Technifree forum

Aide Seamonkey » Seamonkey 2.53.1 Une nouvelle version qui apporte son lot de changements

CVL

Admin

rank_special.png

Avatar

Inscrit le: 07/05/2018

Messages: 224

Le 02/03/2020 à 20h31
Notes de version pour la 2.53.1 :
Ces notes de version décrivent la configuration système requise, les instructions d'installation et les problèmes connus de SeaMonkey 2.53.1.

Le code backend de Mozilla sur lequel SeaMonkey est basé, intègre désormais généralement des changements de rupture dans chaque version. Cela est particulièrement vrai pour le code des modules complémentaires Mozilla Gecko et l'interpréteur JavaScript. Par conséquent, certaines extensions plus anciennes peuvent ne plus fonctionner correctement. Si vous rencontrez des problèmes, veuillez d'abord vous référer à la section de dépannage. Essayez surtout de désactiver les extensions en premier et vérifiez si cela fait une différence.
En raison de changements dans le profil utilisateur, si vous avez défini un mot de passe principal, vous devrez le supprimer avant de passer à SeaMonkey 2.53.1. Après une mise à niveau réussie, n'oubliez pas de supprimer manuellement les fichiers key3.db et cert8.db dans votre profil, car ils contiennent des informations d'identification et des mots de passe qui ne sont plus protégés par un mot de passe principal. Vous pouvez trouver le chemin d'accès à votre dossier de profil en entrant l'URL spécial [about: support] dans une fenêtre du navigateur SeaMonkey.
Vous pouvez supprimer votre mot de passe principal en fournissant un mot de passe vide dans la boîte de dialogue "Changer le mot de passe principal". N'utilisez pas la fonction "Réinitialiser le mot de passe". Vous perdriez ainsi tous les mots de passe enregistrés.

Nouveautés de SeaMonkey 2.53.1
SeaMonkey 2.53.1 contient (entre autres modifications) les modifications majeures suivantes par rapport à SeaMonkey 2.49.5 :
• Le Gestionnaire de signets a changé son nom en Bibliothèque et inclut désormais également la liste Historique. Lors de l'appel de l'historique, la bibliothèque sera affichée avec la liste historique sélectionnée. Les modifications importantes étaient nécessaires en raison des modifications de l'API de la plate-forme Mozilla Gecko.
• Download Manager a été migré vers une nouvelle API. Bien qu'il ressemble à peu près au même que précédemment, l'option de recherche est manquante et certains autres détails mineurs fonctionnent différemment. L'historique des téléchargements précédent est supprimé lors de la mise à niveau.
• Ajout du panneau Disposition aux outils CSS Grid.
• TLS 1.3 est maintenant la version par défaut.

SeaMonkey 2.53.1 utilise le même backend que Firefox et contient les correctifs de sécurité de Firefox 60.3 pertinents.
SeaMonkey 2.53.1 partage la plupart des parties du code de messagerie et d'actualités avec Thunderbird. Veuillez lire les notes de publication de Thunderbird 60.0 pour connaître les modifications et les correctifs de sécurité spécifiques de cette version.
Des correctifs de sécurité importants supplémentaires jusqu'à la version actuelle de Firefox 72 et quelques améliorations ont été rétro-portés.

Modifications spécifiques à SeaMonkey
• Parmi les correctifs généraux de plate-forme et de messagerie, cette version contient des correctifs rétro-portés de Thunderbird pour la vulnérabilité de sécurité EFAIL.
• SeaMonkey utilise désormais gtk3 sous Linux. Si vous rencontrez un problème à cause de cela, veuillez déposer un bogue et le lier à Switch Linux builds to GTK3 with SeaMonkey 2.49 . Veuillez d'abord essayer un autre thème de système d'exploitation. Certains d'entre eux sont bogués et causent des problèmes avec SeaMonkey, Thunderbird et Firefox.

Veuillez noter que la nouvelle version de Windows x64 ne prendra en charge que Windows 7 x64 et supérieur. Vous devez désinstaller une version précédente de Windows x86 si vous souhaitez l'utiliser. L'installation du x64 sur l'ancien x86 n'est pas prise en charge et ne supprime pas l'ancienne version, ce qui pourrait entraîner des problèmes ultérieurement.
SeaMonkey 2.53.1 ne proposera plus de migrer vos données depuis SeaMonkey 1.x ou Mozilla 1.x au premier démarrage après l'installation ( bogue 689437 ). Pour mettre à niveau à partir d'une ancienne version, installez d'abord la dernière version de SeaMonkey 2.x.0, effectuez la mise à niveau unique du profil, désinstallez SeaMonkey 2.x.0, puis installez votre version cible (par exemple celle-ci).
Si vous utilisez une ancienne version, nous vous suggérons de mettre à niveau vers SeaMonkey 2.49.5 en premier.
.
Extensions (modules complémentaires) et thèmes
Les extensions et les thèmes pour SeaMonkey 2.53.1 peuvent être installés à partir du site Web des modules complémentaires SeaMonkey ou de la section "Obtenir des modules complémentaires" dans le gestionnaire de modules complémentaires.
La version correspondante des extensions pour SeaMonkey peut ne pas être la dernière disponible de ces versions. Par conséquent, ils doivent être ajustés pour chaque nouvelle version de SeaMonkey, ce qui signifie également qu'une ancienne version d'un tel module complémentaire peut arrêter SeaMonkey si vous avez désactivé la vérification de compatibilité.


CVL

Admin

rank_special.png

Avatar

Inscrit le: 01/05/2018

Messages: 185

Le 08/08/2020 à 21h05
Hello ! Ya plus de plugin en 2.53.1 (sauf Flash player).
Comment on fait pour regarder Netflix ? Ça me demande en permanence Silverlight ...
Site web    

Admin

rank_special.png

Avatar

Inscrit le: 01/05/2018

Messages: 184

Le 12/08/2020 à 10h29
moi je sais, moi je sais, moi je sais ... :D
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur Utilisateur en ligne : Aucun membre connecté