Technifree forum : Voir tous les messages du membre

Voir tous les messages du membre

CVL

Admin

Rang

Avatar

   Le 14/09/2019 à 21h17
Katryne :
Bonjour !
....C'est pas des masses pratique. Et je suis sure que c'est pas l'usage prévu. Ya un truc, là.
Une idée ?
C'est sur que ça va pas. Là dessus ya qu'une solution va poser ta question sur le forum libre office car eux auront la réponse. Tu dois avoir le lien du forum sur le descriptif.
Ne l'utilisant pas je peux pas te donner la réponse. En l'air comme ça je me dis que dans la doc de cette usine à gaz (mais pas + que openoffice ou office crosoft) on peut trouver le moyen de peut-être, sans doute même comme tu le dis, régler une tempo car j'ai compris que ya de quoi devenir dingue t'as envie de tout f..... en l'air !!
Autre point, as-tu essayé de désactiver l'enregistrement automatique et voir ce que ça donne ? Mais perso, je pense pas que ça vienne de là. Autre point ya bien un menu déroulant pour protéger un fichier ; yaurait pas un bouton options ou qq chose d'équivalent ?
CVL

Admin

Rang

Avatar

   Le 14/09/2019 à 21h03
Katryne :
Je réinstalle peu à peu mes extensions, et Lightning tourne bien alors qu'il ne voulait rien savoir lors de mon 1er test.
Et be vi ma chérie j'ai pas voulu te contredire mais sur mes bécanes aucun problème avec Foudre euh Lightning ! :love Quant à sync j'ai voulu l'utiliser au début et pi j'ai laissé tomber...
Sinon, t'étonne pas si je ne fais que passer mais en ce moment 80h/semaine...
CVL

Admin

Rang

Avatar

   Le 04/09/2019 à 22h17
Katryne :
...
Vu qu'avec l'âge mon cerveau se rétracte, j'ai pas envie de consacrer la moitié de ce qu'il en reste à bricoler pour la simple gestion quotidienne de mes besoins numériques.
Je ne vois aucun intérêt au SMK qui s'annonce. Je préfère encore Edge.
Je vais peut-être entrer au Carmel.
je cache pas que l'annonce faite demande à être disséquée ; pour moi c'est peut-être sans doute une mauvaise nouvelle. Car je vois mal l'avenir. J'ai cru aussi discerner que leur équipe de développeur se réduisait drastiquement ; là encore, mauvaise nouvelle ! Enfin, j'ai voulu être positif, croisons les doigts !!
CVL

Admin

Rang

Avatar

   Le 04/09/2019 à 22h04
Nan ! Si tu as mis la version portable la question ne se pose pas.
Moi, je me suis fait avoir sur un de mes micros car, en fait (des mères), smk s'installe 2 fois une fois en 32 bits dans \Program Files (x86) et une fois dans \Programmes en 64 bits ; tu vois le bazar ! Donc, j'ai tout désinstallé d'abord la x64 puis la 32 bits et réinstallé que la 64 bits. Ca m'apprendra à lire avant plutôt que me précipiter !! Maintenant, TVB ! :devil
En revanche, moi qui aie toujours 50 onglets ouverts en même temps, j'ai vérifié dans le processus du gestionnaire des taches j'ai dépassé les 3 Go. La différence avec la 49.4 c'est que c'est toujours aussi fluide (effet 64 bits ??...). Avec la 32 bits avec 2,9 Go ça commençait vraiment à ramer sérieux ; et quand t'as pas les rames.... Ca m'sauve la vie ça ! :crazy
CVL

Admin

Rang

Avatar

   Le 04/09/2019 à 18h19
Avec la version 2.49.5 de SeaMonkey, la ligne 2.49.x se termine. Sauf si un bogue catastrophique est découvert, 2.49.5 sera la dernière version basée sur Gecko 52 ESR.
Il est prévu de créer d’autres versions intermédiaires 2.53 basées sur une base beaucoup plus améliorée de Gecko 56 tout en travaillant sur la prochaine version 2.57 basée sur Gecko 60 ESR.
Après la 2.57, Le conseil Smk doit décider de l'avenir.
La base de code actuelle de Mozilla Gecko a connu un flux de changements majeurs et de suppression d'api constants au cours des 2 dernières années et n'est plus vraiment utilisable pour les besoins.

UNE ANNONCE MAJEURE !
D'ici les prochaines années, le Conseil smk annonce que le projet SeaMonkey devrait devenir indépendant de Mozilla.
Le conseil Smk souhaite rappeler à nouveau à tous qu’il s’agit d’un projet communautaire indépendant de la Fondation Mozilla. Par conséquent, si vous souhaitez continuer à voir, et surtout utiliser, les futures versions de SeaMonkey, aidez-les en faisant un don ou, au mieux, aidez-les au développement et à la francisation !!!!!

EN ATTENDANT, L'EVOLUTION IMPORTANTE DE LA 2.49.5
Cette version ajoute les versions Windows x64 et Linux x64 officiellement prises en charge. La prise en charge du binaire unifié macOS x86 a été abandonnée car elle utilise un environnement de développement macOS plus récent.
Pour une liste plus complète des principales modifications apportées à SeaMonkey 2.49.5, reportez- vous à la section Nouveautés de SeaMonkey 2.49.5 des Notes de version, qui contient également une liste des problèmes connus et des réponses aux questions fréquemment posées. Pour un aperçu plus général du projet SeaMonkey (et des captures d'écran !), visitez le site www.seamonkey-project.org .
Ces notes de publication décrivent la configuration système requise, les instructions d’installation et les problèmes connus de SeaMonkey 2.49.5. Ces notes sont mises à jour lorsque le conseil smk reçoit des commentaires.
Vous pouvez vérifier à nouveau pour de nouvelles informations. Une toute tite remarque : qui est dispo pour mettre toussa en "françois" ??

Quoi de neuf dans SeaMonkey 2.49.5 dernière du nom ?
SeaMonkey 2.49.5 contient (entre autres modifications) les principales modifications suivantes par rapport à SeaMonkey 2.49.4 :
> SeaMonkey 2.49.5 utilise le même backend que Firefox et contient les correctifs de sécurité Firefox 52.9.0 ESR pertinents.
> SeaMonkey 2.49.5 partage la plupart des codes de courrier et de news avec Thunderbird. Veuillez lire les notes de publication de Thunderbird 52.9.1 pour connaître les modifications spécifiques et les correctifs de sécurité fournis dans cette version.
> Des correctifs de sécurité supplémentaires allant jusqu'à ESR 60.2 et quelques améliorations ont été rétro portés. Bonne nouvelle !
> Changements spécifiques à SeaMonkey
• Parmi les correctifs généraux liés à la plate-forme et au courrier, cette version contient des correctifs rétro portés de Thunderbird pour la vulnérabilité de sécurité EFAIL.
• SeaMonkey utilise maintenant gtk3 sous Linux.

Extensions (add-ons) et thèmes
Les extensions et les thèmes de SeaMonkey 2.49.5 peuvent être installés à partir du site des modules complémentaires SeaMonkey ou en cliquant sur \Outils\Modules complémentaires ou encore Ctrl+MAJ+A.
Certaines extensions telles qu'Enigmail et HTML Validator ne fonctionnent que sur certaines plates-formes (par exemple Windows). En outre, elles doivent être ajustées à chaque nouvelle version de SeaMonkey, ce qui signifie également qu'une ancienne version d'un tel module complémentaire peut perturber SeaMonkey si vous désactivez la vérification de la compatibilité (ce qui se produit par exemple lors de l'installation du module complémentaire Compatibility Reporter). .
• Pour Enigmail , veuillez vous référer à la page Enigmail.
La dernière version prise en charge est 2.0.8 Enigmail, mais certains problèmes ont été signalés.
• Pour HTML Validator, vous devez vérifier si la version de Firefox figurant sur la page à propos de SeaMonkey est répertoriée dans la page de téléchargement 0.9x. Notez que seul Windows est pris en charge pour le moment.

A suivre !!...
CVL

Admin

Rang

Avatar

   Le 04/09/2019 à 08h37
Ca va arriver, patience, patience :love Au fait, tu sais que la 49.5 sort maintenant en 64 bits ? :flower
[EDIT]Elle est arrivée !
Si jamais tu te décidais à mettre la 64 bits sur ton micro sache qu'il faudra que tu désinstalles d'abord la version précédente 32 bits.
CVL

Admin

Rang

Avatar

   Le 28/08/2019 à 16h16
Katryne :
... Faut savoir, à la fin : ce sont les cms ou les sites codés en dur qui sont le plus vulnérables ?
On assiste à un retournement complet de la vulnérabilité du web en 18 mois ? Ou un changement de "journaliste" ou de ligne éditoriale ? C'est surtout la preuve qu'on peut faire dire n'importe quoi aux statistiques.
Je pense que c'est plutôt ça qu'il faut dire !!! Surtout que ça ne semble pas s'étayer sur des faits.
Au passage, je trouve pas que wordpress est le nec + ultra :hum En tout cas ce serait pas mon préféré car je le trouve pas très intuitif, surtout avec la nouvelle version.
CVL

Admin

Rang

Avatar

   Le 24/08/2019 à 21h16
J'ai vu j'ai vu ; il aura peut-être une réponse comme dirait Mme Irma !! croisons les doigts
CVL

Admin

Rang

Avatar

   Le 24/08/2019 à 21h13
fingolfin merci beaucoup !
Je vais essayer ffdiaporama car c'est en effet ce que je cherche : découper des videos, travailler sur ces videos, les réassembler, les convertir de leur format de départ vers le mp4 par ex., rajouter des photos, des textes etc. En outre, cerise sur le gateau, c'est un logiciel libre, le site est francophone et le forum aussi. Que demander de plus ??
Des collègues m'ont aussi parlé d'avidemux mais il faut que je compare tout ça.
D'autre autre coté, je viens de me rendre que ce soit sur le fr ou sur le com nous avons testé peu de logiciels d'édition/conversion videos. Si ffdiapo... est convivial je ferais un descritptif.
Je vais aussi rechercher s'il y a un/des tutos existants.
CVL

Admin

Rang

Avatar

   Le 23/08/2019 à 10h54
Vivi, un pis aller ! J'espère que si ça vient de smk, la 49.5 réglera ton problème. T'a un mois à attendre ! :hum
Par ailleurs en lisant l'article de wikipedia, j'ai vu qu'il y avait certaines incompatibilités avec FF donc smk est pas loin ; quand à phabricator, qui référence les bogues de codemirror, même si je suis niveau 1 en angliche, j'ai cru déceler certaines incompatibilités. Enfin, bon si IE te va pour l'instant...
Sinon, si avec la 49.5 ça continue il me semble que ti couperas pas : aller poser la question sur mozillaZine ; d'autant plus que si sur Geckozone c'est mort, il y a bcp de contributeurs sur le site anglophone (malheureusement pour nous, il faudrait le même nombre ailleurs...) et c'est manifestement très vivant.
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur Utilisateur en ligne : Aucun membre connecté